<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Vying for votes: Austin mayoral candidates seeking support on Tuesday - Austin Daily Herald | Austin Daily Herald</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.austindailyherald.com" + window.location.pathname 
					}
					//-->
				</script>

								<link rel="stylesheet" type="text/css" media="screen" href="https://www.austindailyherald.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1591035860" />
				<link rel="stylesheet" href="https://www.austindailyherald.com/wp-content/themes/2016-bni/media/css/normalize.css?1591035860" />
				<link rel="stylesheet" href="https://www.austindailyherald.com/wp-content/themes/2016-bni/media/css/base.css?1596134107" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.austindailyherald.com/wp-content/themes/2016-bni/style.css?1593786574" />

        <script src="https://www.austindailyherald.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1591035860"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.austindailyherald.com/wp-content/themes/2016-austin-child/media/img/brand/favicon-austin.png">

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://austindailyherald.com/2020/08/vying-for-votes-austin-mayoral-candidates-seeking-support-on-tuesday/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vying for votes: Austin mayoral candidates seeking support on Tuesday - Austin Daily Herald" />
<meta property="og:description" content="The three Austin mayoral candidates will appear on the ballot during Tuesday’s Primary Election, after which one candidate will be eliminated from the race. The top two candidates will go on to face each other during the General Election on Tuesday, Nov. 3. With a few days remaining, candidates Jeff Austin, Steve King and Brian &hellip;" />
<meta property="og:url" content="https://austindailyherald.com/2020/08/vying-for-votes-austin-mayoral-candidates-seeking-support-on-tuesday/" />
<meta property="og:site_name" content="Austin Daily Herald" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-08-08T12:01:02-05:00" />
<meta property="article:modified_time" content="2020-08-07T22:54:18-05:00" />
<meta property="og:updated_time" content="2020-08-07T22:54:18-05:00" />
<meta property="og:image" content="https://www.austindailyherald.com/wp-content/uploads/sites/15/2020/07/untitled-1-3.jpg?w=449" />
<meta property="og:image:secure_url" content="https://www.austindailyherald.com/wp-content/uploads/sites/15/2020/07/untitled-1-3.jpg?w=449" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The three Austin mayoral candidates will appear on the ballot during Tuesday’s Primary Election, after which one candidate will be eliminated from the race. The top two candidates will go on to face each other during the General Election on Tuesday, Nov. 3. With a few days remaining, candidates Jeff Austin, Steve King and Brian [&hellip;]" />
<meta name="twitter:title" content="Vying for votes: Austin mayoral candidates seeking support on Tuesday - Austin Daily Herald" />
<meta name="twitter:image" content="https://www.austindailyherald.com/wp-content/uploads/sites/15/2020/07/untitled-1-3.jpg?w=449" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://austindailyherald.com/#website","url":"https://austindailyherald.com/","name":"Austin Daily Herald","potentialAction":{"@type":"SearchAction","target":"https://austindailyherald.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://austindailyherald.com/2020/08/vying-for-votes-austin-mayoral-candidates-seeking-support-on-tuesday/#primaryimage","url":"https://www.austindailyherald.com/wp-content/uploads/sites/15/2020/07/untitled-1-3.jpg?w=449"},{"@type":"WebPage","@id":"https://austindailyherald.com/2020/08/vying-for-votes-austin-mayoral-candidates-seeking-support-on-tuesday/#webpage","url":"https://austindailyherald.com/2020/08/vying-for-votes-austin-mayoral-candidates-seeking-support-on-tuesday/","inLanguage":"en-US","name":"Vying for votes: Austin mayoral candidates seeking support on Tuesday - Austin Daily Herald","isPartOf":{"@id":"https://austindailyherald.com/#website"},"primaryImageOfPage":{"@id":"https://austindailyherald.com/2020/08/vying-for-votes-austin-mayoral-candidates-seeking-support-on-tuesday/#primaryimage"},"datePublished":"2020-08-08T12:01:02-05:00","dateModified":"2020-08-07T22:54:18-05:00","author":{"@id":"https://austindailyherald.com/#/schema/person/a343dad24fd687766bc10f22ef39048d"}},{"@type":["Person"],"@id":"https://austindailyherald.com/#/schema/person/a343dad24fd687766bc10f22ef39048d","name":"Mike Stoll","image":{"@type":"ImageObject","@id":"https://austindailyherald.com/#authorlogo","url":"https://secure.gravatar.com/avatar/e7533778f99543aeaf48b96680b0cd11?s=96&d=mm&r=g","caption":"Mike Stoll"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.austindailyherald.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Austin Daily Herald &raquo; Vying for votes: Austin mayoral candidates  seeking support on Tuesday Comments Feed" href="https://austindailyherald.com/2020/08/vying-for-votes-austin-mayoral-candidates-seeking-support-on-tuesday/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/austindailyherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://austindailyherald.com/_static/??-eJxljEkKgDAQBD9kHKK4HcS3ZBEczSKZiOb3iqAI3prqomBfGTplNj0SKCLQgiZU3lFu0eUXyeCrzATx+hfpj3f8rTuEFEEarxZmUAYRElBMZny6g+151fG25HXRnG7KMQA=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.austindailyherald.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.austindailyherald.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://austindailyherald.com/wp-includes/css/admin-bar.min.css?m=1591831626g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.austindailyherald.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.austindailyherald.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.austindailyherald.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.austindailyherald.com/wp-content/themes/2016-bni/style.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.austindailyherald.com/wp-content/themes/2016-austin-child/style.css?ver=1591035860' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.austindailyherald.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://austindailyherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://austindailyherald.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1591831626g'></script>
<link rel='https://api.w.org/' href='https://austindailyherald.com/wp-json/' />
<link rel='shortlink' href='https://austindailyherald.com/?p=785282' />
<link rel="alternate" type="application/json+oembed" href="https://austindailyherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faustindailyherald.com%2F2020%2F08%2Fvying-for-votes-austin-mayoral-candidates-seeking-support-on-tuesday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://austindailyherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faustindailyherald.com%2F2020%2F08%2Fvying-for-votes-austin-mayoral-candidates-seeking-support-on-tuesday%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4352490-1', 'auto');
  ga('send', 'pageview');
</script>

											<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.austindailyherald.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.austindailyherald.com/bwtw/', 'ADH', 'ADH', null, 'NOPAYWALL');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#supNav").append('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border-bottom: 1px solid #aaa; text-align: center; color: #222;">' +
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#supNav").append('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});
				</script>



				<script type="text/javascript" src="https://www.austindailyherald.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.austindailyherald.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/hcfXFo5U3gRucmoYUOiN0JSfECkg5MbwpU7ZVlRhBum1mntvzF2zdwv3lUv5gf3V-rD_0Tjylq2_9k",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script src="https://storage.googleapis.com/didna-files/utility/didna_logging_util.min.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>

<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function (){
 (window.ia.q = window.ia.q || []).push(arguments); };
 ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >docReady(function(){ ims.startServices(); });</script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/AUS-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-300x250-instory-third', [300, 250], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/AUS-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/AUS-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/AUS-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/AUS-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/AUS-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/AUS-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }

          googletag.pubads().setTargeting("catname", "mower-county");
    
          googletag.pubads().setTargeting("pageurl", "/2020/08/vying-for-votes-austin-mayoral-");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/AUS-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/AUS-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/AUS-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/AUS-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/AUS-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/AUS-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/AUS-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/AUS-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/AUS-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/AUS-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/AUS-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/AUS-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/AUS-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/AUS-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/AUS-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/AUS-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/AUS-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/AUS-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/AUS-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/AUS-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/AUS-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/AUS-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/AUS-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/AUS-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://austindailyherald.com/2020/08/vying-for-votes-austin-mayoral-candidates-seeking-support-on-tuesday/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=6335014'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li><a href="https://austindailyherald.com/community-calendar/" >Community Calendar</a></li>
	<li><a href="https://marketplace.austindailyherald.com/adhunter/austin/" >Classifieds</a></li>
	<li><a href="http://www.dotphoto.com/go.asp?l=daily+herald" title="" rel="bookmark">Buy Photos</a></li>
	<li><a href="https://austindailyherald.com/category/weather-news/" title="" rel="bookmark">Weather</a></li>

	<li class="">
		<a href="https://austindailyherald.com/services/">Services</a>
		<ul class="sub-nav">
			<li><a href="https://austindailyherald.com/services/about-us/" title="" rel="bookmark">About Us / Contact Us</a></li>
			<li><a href="https://austindailyherald.com/services/policies/" title="" rel="bookmark">Policies / Terms of Use</a></li>
			<li><a href="https://austindailyherald.com/services/submit-a-news-tip/" title="" rel="nofollow">Send: News tip</a></li>
			<li><a href="https://austindailyherald.com/services/submit-a-photo/" title="" rel="nofollow">Send: Photo</a></li>
						<li><a href="https://austindailyherald.com/services/letters-to-editor" title="" rel="nofollow">Send: Letter to the Editor</a></li>
			<li><a href="https://austindailyherald.com/services/submit-an-obituary/" title="" rel="nofollow">Send: Obituary</a></li>
			<li><a href="https://austindailyherald.com/services/birth-announcement/" title="" rel="nofollow">Send: Birth announcement</a></li>
			<li><a href="https://austindailyherald.com/services/birthday-announcement/" title="" rel="nofollow">Send: Birthday announcement</a></li>
			<li><a href="https://austindailyherald.com/services/engagement-announcement/" title="" rel="nofollow">Send: Engagement announcement</a></li>
			<li><a href="https://austindailyherald.com/services/wedding-announcement/" title="" rel="nofollow">Send: Wedding announcement</a></li>
			<li><a href="https://austindailyherald.com/services/anniversary-announcement/" title="" rel="nofollow">Send: Anniversary announcement</a></li>
			<li><a href="http://visitor.r20.constantcontact.com/manage/optin/ea?v=001RgvbKVLa7a7q01GIqgfRag%3D%3D" title="" rel="bookmark">Get Free Daily News Emails!</a></li>
								</ul>
	</li>
	<li class="subscribe"><a href="https://austindailyherald.com/subscriptions/">Subscribe</a></li>
	<li><a href="https://austindailyherald.dirxionpages.net/" >E-Edition</a></li>

</ul>

							<p class="date">
								August 8, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-802" title="scattered clouds" style="font-size: 2em;">
			       <span class="m1mw_temp">75&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://austindailyherald.com">
									<img src="https://www.austindailyherald.com/wp-content/themes/2016-austin-child/media/img/brand/logo-austin.png" alt="Austin Daily Herald" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://austindailyherald.com">
									<img class="logo" class="logo" src="https://www.austindailyherald.com/wp-content/themes/2016-austin-child/media/img/brand/logo-austin.png" alt="Austin Daily Herald" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://austindailyherald.com">Home</a></li>
	<li class="news "><a href="https://austindailyherald.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>

            <ul class="left">
							<li><a href="http://www.austindailyherald.com/?p=637066" title="" rel="bookmark">Closings</a></li>
							<li><a href="https://austindailyherald.com/category/weather-news" title="" rel="bookmark">Weather</a></li>
							<li><a href="https://austindailyherald.com/category/news/courts-and-crime" title="" rel="bookmark">Crime, courts, emergencies</a></li>
							<li><a href="https://austindailyherald.com/category/business" title="" rel="bookmark">Business</a></li>
							<li><a href="https://austindailyherald.com/category/local-government" title="" rel="bookmark">Local Government</a></li>
							<li><a href="https://austindailyherald.com/category/politics" title="" rel="bookmark">Politics</a></li>
							<li><a href="https://austindailyherald.com/category/neighbors" title="" rel="bookmark">Spotlight</a></li>
							<li><a href="https://austindailyherald.com/category/education" title="" rel="bookmark">Education</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://austindailyherald.com/category/agriculture" title="" rel="bookmark">Agriculture</a></li>
							<li><a href="https://austindailyherald.com/category/neighbors/faith" title="" rel="bookmark">Faith</a></li>
							<li><a href="https://austindailyherald.com/category/health" title="" rel="bookmark">Health</a></li>
							<li><a href="https://austindailyherald.com/category/state-and-world" title="" rel="bookmark">State, Nation, World</a></li>
							<li><a href="https://austindailyherald.com/services/submit-a-news-tip/" title="" rel="nofollow">Send us a News tip!</a></li>
							<li><a href="http://visitor.r20.constantcontact.com/manage/optin/ea?v=001RgvbKVLa7a7q01GIqgfRag%3D%3D" title="" rel="bookmark">Get Free Daily News Emails!</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://austindailyherald.com/2020/08/trying-to-move-forward/" rel="bookmark">
								<img width="800" height="400" src="https://austindailyherald.com/wp-content/uploads/sites/15/2020/08/0808.ThePort-13.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" srcset="https://austindailyherald.com/wp-content/uploads/sites/15/2020/08/0808.ThePort-13.jpg 800w, https://austindailyherald.com/wp-content/uploads/sites/15/2020/08/0808.ThePort-13.jpg?resize=449,225 449w, https://austindailyherald.com/wp-content/uploads/sites/15/2020/08/0808.ThePort-13.jpg?resize=768,384 768w, https://austindailyherald.com/wp-content/uploads/sites/15/2020/08/0808.ThePort-13.jpg?resize=622,311 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://austindailyherald.com/2020/08/trying-to-move-forward/" rel="bookmark" title="Trying to move forward">Trying to move forward</a></h3>										
							<h4 class="date">Saturday, August 8, 2020 7:01 am</h4>
							<p>The Port of Elkton hoping to recover after late June fire Late on the night of June 30, Michael and Kathrynn Dortland received a phone&nbsp;... 
								<span class="meta">
									<a href="https://austindailyherald.com/2020/08/trying-to-move-forward/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://austindailyherald.com/2020/08/trying-to-move-forward/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://austindailyherald.com/2020/08/finding-a-way/" rel="bookmark" title="Finding A Way">Finding A Way</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://austindailyherald.com/2020/08/hhh-to-host-back-to-school-asd-event/" rel="bookmark" title="HHH to host back to school ASD event">HHH to host back to school ASD event</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://austindailyherald.com/2020/08/photos-4-h-holds-rabbit-show/" rel="bookmark" title="Photos: 4-H holds rabbit show">Photos: 4-H holds rabbit show</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://austindailyherald.com/category/sports/">Sports</a>
		<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>
            <ul class="left">
							<li><a href="https://austindailyherald.com/category/sports/austin-packers" title="" rel="bookmark">Austin Packers</a></li>
							<li><a href="https://austindailyherald.com/category/sports/awesome-blossoms" title="" rel="bookmark">Blooming Prairie</a></li>
							<li><a href="https://austindailyherald.com/category/sports/gm-superlarks" title="" rel="bookmark">Grand Meadow</a></li>
							<li><a href="https://austindailyherald.com/category/sports/hayfield-vikings" title="" rel="bookmark">Hayfield</a></li>
							<li><a href="https://austindailyherald.com/category/sports/leroy-cardinals" title="" rel="bookmark">LeRoy/Ostrander</a></li>
							<li><a href="https://austindailyherald.com/category/sports/lyle-pacelli" title="" rel="bookmark">Lyle/Pacelli</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://austindailyherald.com/category/sports/southland-rebels" title="" rel="bookmark">Southland</a></li>
							<li><a href="https://austindailyherald.com/category/sports/riverland-blue-devils" title="" rel="bookmark">Riverland Blue Devils</a></li>
							<li><a href="https://austindailyherald.com/category/sports/austin-greyhounds" title="" rel="bookmark">Austin Greyhounds</a></li>
							<li><a href="https://austindailyherald.com/category/sports/austin-bruins" title="" rel="bookmark">Austin Bruins</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://austindailyherald.com/2020/08/a-question-of-planning/" rel="bookmark">
								<img width="800" height="400" src="https://austindailyherald.com/wp-content/uploads/sites/15/2020/08/0808.AustinFallSports-6.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" srcset="https://austindailyherald.com/wp-content/uploads/sites/15/2020/08/0808.AustinFallSports-6.jpg 800w, https://austindailyherald.com/wp-content/uploads/sites/15/2020/08/0808.AustinFallSports-6.jpg?resize=449,225 449w, https://austindailyherald.com/wp-content/uploads/sites/15/2020/08/0808.AustinFallSports-6.jpg?resize=768,384 768w, https://austindailyherald.com/wp-content/uploads/sites/15/2020/08/0808.AustinFallSports-6.jpg?resize=622,311 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://austindailyherald.com/2020/08/a-question-of-planning/" rel="bookmark" title="A question of planning">A question of planning</a></h3>										
							<h4 class="date">Saturday, August 8, 2020 7:01 am</h4>
							<p>Now that a decision has been made to proceed with prep sports, FB coaches now have to figure out the next steps &nbsp; There were&nbsp;... 
								<span class="meta">
									<a href="https://austindailyherald.com/2020/08/a-question-of-planning/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://austindailyherald.com/2020/08/a-question-of-planning/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://austindailyherald.com/2020/08/stranded-in-second-austin-finishes-successful-summer-with-a-tough-loss/" rel="bookmark" title="Stranded in second: Austin finishes successful summer with a tough loss">Stranded in second: Austin finishes successful summer with a tough loss</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://austindailyherald.com/2020/08/austins-wilson-wins-owatonna-junior-city-open-bundy-takes-second/" rel="bookmark" title="Austin&#8217;s Wilson wins Owatonna Junior City Open, Bundy takes second">Austin&#8217;s Wilson wins Owatonna Junior City Open, Bundy takes second</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://austindailyherald.com/2020/08/pirates-rally-past-twins-6-5-to-end-7-game-losing-streak/" rel="bookmark" title="Pirates rally past Twins 6-5 to end 7-game losing streak">Pirates rally past Twins 6-5 to end 7-game losing streak</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
			</li>
	<li class="opinion"><a href="https://austindailyherald.com/category/opinion/">Opinion</a>

				<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>

            <ul class="left">
							<li><a href="https://austindailyherald.com/category/opinion/columnists" title="" rel="bookmark">Columnists</a>
							<ul>
									<li><a href="https://austindailyherald.com/category/opinion/columnists/al-batt" title="" rel="bookmark">Al Batt</a></li>
									<li><a href="https://austindailyherald.com/category/opinion/columnists/jana-gray" title="" rel="bookmark">Jana Norman</a></li>
									<li><a href="https://austindailyherald.com/category/opinion/columnists/peggy-keener" title="" rel="bookmark">Peggy Keener</a></li>
									<li><a href="https://austindailyherald.com/category/opinion/columnists/dan-sparks" title="" rel="bookmark">Dan Sparks</a></li>
									<li><a href="https://austindailyherald.com/category/opinion/columnists/jeanne-poppe" title="" rel="bookmark">Jeanne Poppe</a></li>
									<li><a href="https://austindailyherald.com/category/opinion/columnists/holly-johnson" title="" rel="bookmark">Holly Johnson</a></li>
									<li><a href="https://austindailyherald.com/category/opinion/columnists/eric-johnson" title="" rel="bookmark">Eric Johnson</a></li>
									<li><a href="https://austindailyherald.com/category/opinion/columnists/michael-stoll" title="" rel="bookmark">Michael Stoll</a></li>
									<li><a href="https://austindailyherald.com/category/guest-columns" title="" rel="bookmark">Guest Columns</a></li>
								</ul>
							</li>
            </ul>
            <ul class="right">
							<li><a href="https://austindailyherald.com/category/opinion/editorials" title="" rel="bookmark">Editorials</a></li>
							<li><a href="https://austindailyherald.com/category/opinion/letters" title="" rel="bookmark">Letters to the Editor</a></li>
							<li><a href="https://austindailyherald.com/category/best-bets-blogs" title="" rel="bookmark">Best Bets</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<h3><a href="https://austindailyherald.com/2020/08/our-opinion-be-aware-of-scammers/" rel="bookmark" title="Our opinion: Be  aware of scammers">Our opinion: Be  aware of scammers</a></h3>										
							<h4 class="date">Saturday, August 8, 2020 6:30 am</h4>
							<p>Numerous times every year we write stories on scams that are making the round. Either these tips come to us from law enforcement, who push&nbsp;... 
								<span class="meta">
									<a href="https://austindailyherald.com/2020/08/our-opinion-be-aware-of-scammers/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://austindailyherald.com/2020/08/our-opinion-be-aware-of-scammers/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://austindailyherald.com/2020/08/the-wide-angle-welcoming-a-cosmic-visitor/" rel="bookmark" title="The Wide Angle: Welcoming a cosmic visitor">The Wide Angle: Welcoming a cosmic visitor</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://austindailyherald.com/2020/08/annie-lane-finding-home-newly/" rel="bookmark" title="Annie Lane: Finding home newly">Annie Lane: Finding home newly</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://austindailyherald.com/2020/08/the-unfailing-fervor-of-fruitfulness/" rel="bookmark" title="The unfailing fervor of fruitfulness">The unfailing fervor of fruitfulness</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
	</li>
	<li class="obits"><a href="https://austindailyherald.com/category/obituaries/">Obituaries</a></li>

	<li class="spotlight"><a href="https://austindailyherald.com/category/neighbors/">Spotlight</a>
		<!-- SPOTLIGHT DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Spotlight</h3>
            <ul class="left">
							<li><a href="https://austindailyherald.com/category/neighbors" title="" rel="bookmark">Spotlight</a></li>
							<li><a href="https://austindailyherald.com/category/neighbors/faith" title="" rel="bookmark">Faith</a></li>
							<li><a href="https://austindailyherald.com/category/neighbors/births" title="" rel="bookmark">Births</a></li>
							<li><a href="https://austindailyherald.com/category/neighbors/engagements" title="" rel="bookmark">Engagements</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://austindailyherald.com/category/neighbors/weddings" title="" rel="bookmark">Weddings</a></li>
							<li><a href="https://austindailyherald.com/category/neighbors/anniversaries" title="" rel="bookmark">Anniversaries</a></li>
							<li><a href="https://austindailyherald.com/category/neighbors/milestones" title="" rel="bookmark">Milestones</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Spotlight</h3>
												<div class="story">
														<h3><a href="https://austindailyherald.com/2020/08/our-opinion-be-aware-of-scammers/" rel="bookmark" title="Our opinion: Be  aware of scammers">Our opinion: Be  aware of scammers</a></h3>										
							<h4 class="date">Saturday, August 8, 2020 6:30 am</h4>
							<p>Numerous times every year we write stories on scams that are making the round. Either these tips come to us from law enforcement, who push&nbsp;... 
								<span class="meta">
									<a href="https://austindailyherald.com/2020/08/our-opinion-be-aware-of-scammers/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://austindailyherald.com/2020/08/our-opinion-be-aware-of-scammers/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Spotlight</h3>
												<div class="story">
							<h3><a href="" rel="bookmark" title=""></a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="" rel="bookmark" title=""></a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="" rel="bookmark" title=""></a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/neighbors/">More Spotlight</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPOTLIGHT DROP END -->
	</li>

	<li><a href="https://austindailyherald.com/austin-living-magazine/" id="sominn" title="" rel="bookmark">Austin Living</a></li>
	<li><a href="https://austindailyherald.com/special-sections" id="hormelstrike" title="" rel="bookmark">Special Sections</a></li>

	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://austindailyherald.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Austin Daily Herald..." onfocus="if(this.value=='Search Austin Daily Herald...'){this.value='';}" onblur="if(this.value==''){this.value='Search Austin Daily Herald...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

<!-- Boone Newspaper DurationMedia -->
<script type='text/javascript' src='https://pr.realvu.net/flip/2/c=E404_f=site_si=982'></script>



							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																								<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">Latest Stories</h2>
		<ul>
											<li>
					<a href="https://austindailyherald.com/2020/08/trying-to-move-forward/">Trying to move forward</a>
									</li>
											<li>
					<a href="https://austindailyherald.com/2020/08/finding-a-way/">Finding A Way</a>
									</li>
											<li>
					<a href="https://austindailyherald.com/2020/08/hhh-to-host-back-to-school-asd-event/">HHH to host back to school ASD event</a>
									</li>
											<li>
					<a href="https://austindailyherald.com/2020/08/photos-4-h-holds-rabbit-show/">Photos: 4-H holds rabbit show</a>
									</li>
											<li>
					<a href="https://austindailyherald.com/2020/08/primary-voting-when-and-where-to-vote/">Primary voting: When and where  to vote</a>
									</li>
					</ul>
		</li>
										</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Vying for votes: Austin mayoral candidates  seeking support on Tuesday</h2>

										<div class="byline">
											
											<a href="https://austindailyherald.com/author/mikestoll/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/e7533778f99543aeaf48b96680b0cd11?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e7533778f99543aeaf48b96680b0cd11?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</a>

											<p class="author">
                        <strong>By <a href="https://austindailyherald.com/author/mikestoll/" rel="bookmark">Mike Stoll</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:mike.stoll@austindailyherald.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 7:01 am Saturday, August 8, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>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</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=c21908676bb4af1970926f6e7e1f04ef&postHash=a2c056425abce0476015d73f3e58dd61&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><div id="attachment_784539" style="width: 459px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-784539" class="size-medium wp-image-784539" src="https://www.austindailyherald.com/wp-content/uploads/sites/15/2020/07/untitled-1-3.jpg?w=449" alt="" width="449" height="225" srcset="https://austindailyherald.com/wp-content/uploads/sites/15/2020/07/untitled-1-3.jpg 800w, https://austindailyherald.com/wp-content/uploads/sites/15/2020/07/untitled-1-3.jpg?resize=449,225 449w, https://austindailyherald.com/wp-content/uploads/sites/15/2020/07/untitled-1-3.jpg?resize=768,384 768w, https://austindailyherald.com/wp-content/uploads/sites/15/2020/07/untitled-1-3.jpg?resize=622,311 622w" sizes="(max-width: 449px) 100vw, 449px" /><p id="caption-attachment-784539" class="wp-caption-text">King, Heimer and Austin.</p></div>
<p>The three Austin mayoral candidates will appear on the ballot during Tuesday’s Primary Election, after which one candidate will be eliminated from the race. The top two candidates will go on to face each other during the General Election on Tuesday, Nov. 3.</p>
<p>With a few days remaining, candidates Jeff Austin, Steve King and Brian Heimer are asking Austin voters for their support. The following are their messages to voters.</p>
<p><strong>Jeff Austin</strong></p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
										<script type='text/javascript'>
										googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
										</script>
										</div>
										</div><p>By now, if you have been following this series, you know how the slate of candidates for mayor feel about housing in Austin, the City’s budget, and what the City leadership’s role is in making Austin a welcoming community.</p>
<p>Now we are given a chance to make a final appeal for your support before Tuesday’s primary vote. If you haven’t yet decided by now to vote for me, let me provide you with more information about me and convince you to cast your ballot for Jeff Austin.</p>
<p>I have been on the Council for 14 years, representing the First Ward for the first 12 and serving as your At-Large representative the last two. During my tenure, I have learned how government operates &#8211; which, coming from the business world, required some understanding and patience.</p>
<div id='mydfpad3' class='ad300x ad'>
                    <div id='div-gpt-ad-instory-third'>
                    <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                    </script>
                    </div>
                    </div><p>I am passionate about Austin and have grown to be a leader on the Council, serving on the Austin Port Authority, the Park and Recreation Board, the Austin Mower County Joint Homeownership Board and the Blazing Star Joint Powers Board. I serve as the Vice President of the Port Authority, which is the economic development arm of the City, and am on the Loan Approval committee for the Homeownership Board.</p>
<p>I have been consistent and driven by one thing during my service: to do what is best for Austin and its citizens and make Austin an even better community. I have worked to impart this onto all the councilmembers I have worked with over the years.</p>
<p>As your mayor, I will guide Council and work with them to work together and do what is best for Austin. I will strive to have your local government be transparent and welcoming &#8211; your voice matters! I will be proud to be YOUR mayor and be the “face of Austin” locally as well as at any event or level required to work to make Austin the best it can be.</p>
<p>I love Austin. That is why I have called it home for my entire life! Is it perfect? No, but there is no place that is perfect. Austin offers many things that most towns our size do not have and yes, there is more we want to offer and can offer. Together we can work to work to achieve these things.</p>
<div id='mydfpad2' class='ad300x ad'>
											<div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
											<script type='text/javascript'>
											googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
											</script>
											</div>
											</div><p>We are going through unprecedented times right now. It is easy to be negative. WE need to stay positive and support one another. YOU have done an amazing job of supporting one another and local businesses during this time. Austin will only be stronger and better for this!</p>
<p>I have the experience. I get results. I am dedicated to Austin!</p>
<p>Thank you for taking the time to inform yourself and learn about the candidates and thanks to the Herald for running this series!</p>
<p>If you have not already, please vote on Aug. 11! Your vote for me, Jeff Austin, will be most appreciated!</p>
<p><strong>Steve King</strong></p>
<p>Hello everyone! My Name is Steve King and I am running to be your mayor.</p>
<p>I am humbled by the amount of support I’ve received, as well as inspired by the number of folks who are genuinely interested in knowing more information about the three candidates. Thank you to the Austin Daily Herald and Mike Stoll for facilitating the three prior question and answer segments in the newspaper for this mayoral race.</p>
<p>For those who do not know me, I’m grateful for the opportunity to introduce myself. I am an Austin native and after graduating from St. Mary’s College, I lived and worked as a probation/parole officer in the Twin Cities for 17 years. My wife, Shelley, and sons, Carter and Sam, returned to Austin with me in 2005 for the opportunity to take my current position as director of Mower County Corrections.</p>
<p>We love Austin and the people who make this an amazing place to live. I firmly believe Austin has the most benevolent people of any community I’ve lived in. The spirit of giving and volunteerism in Austin is outstanding!</p>
<p>I am relationship oriented and a consensus builder and feel these two qualities will help me be an effective mayor. I value compassion, creativity, flexibility, and problem solving. I have served on the City Council since 2008. During my time, I have always tried to be responsive to anyone who calls or emails me with a problem. I have listened and find this to be what the good folks of Austin have appreciated most. I might not be able to accommodate every request or be as helpful as you wish I could, but I will always listen and give an explanation if a situation or issue cannot be resolved completely as you’d have liked.</p>
<p>Please know that I am a proponent of growing Austin in the realm of business development and housing. It will be a goal of mine to work creatively and collaboratively to correct the dilapidated and blighted housing in our community as well as continuing to encourage and advance new housing opportunities.</p>
<p>I consider my time on the Council and my run for mayor not to be politics. It’s public service. I would be thrilled and honored to continue to serve the residents of Austin as your mayor.</p>
<p><strong>Brian Heimer</strong></p>
<p>Thank you so much for taking the time to become an informed citizen. The bigger question is what will you do with the information?</p>
<p>I believe in the inherent good in all of us, the desire to do better for ourselves and better for one another. My vision for our community creates a framework that supports and empowers us to make that choice; a network of organizations, departments, and opportunities that grow business, support our law enforcement, educators, and medical professionals, that keeps us moving forward.</p>
<p>However, the day will come when there are issues that need to be addressed and someone has to make the tough decisions. My decision making framework is modeled off of the acronym of LEAD:</p>
<p>• (L) Listen — listen to the issues, concerns, and people I represent.</p>
<p>• (E) Empathy — create understanding and identify the factors influencing the situation.</p>
<p>• (A) Action — what are the actions we can take to resolve or find a solution?</p>
<p>• (D) Decide — at the end of the day, the decision has to be made and I will make it and be accountable for it.</p>
<p>At the end of the day, I am grateful. I am grateful to God for this opportunity to have met so many of you within the community, grateful for my wife and family’s support during this exciting time, and grateful for this opportunity to make Austin a community we can continue to call home.</p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://austindailyherald.com/2020/08/dwi-arrest-leads-to-drug-charges/">DWI arrest leads to drug charges</a></h4>
          <p>An Austin man arrested during a DWI traffic stop made his first appearance on Wednesday in Mower County District Court.... <a href="https://austindailyherald.com/2020/08/dwi-arrest-leads-to-drug-charges/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      <div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134055"></div>
  <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div>
  

<div class="connatix_ad" style="clear:both;">
<script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document;c=n.createElement('script'),c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script id="97fcfae9af944377a587c6aecda28e00">
  cnx.cmd.push(function() {
    cnx({
      playerId: 'b8b3adb8-39e6-4bca-8e9b-b12295f1fd23'
    }).render('97fcfae9af944377a587c6aecda28e00');
  });
</script>
</div>



											
<div id="disqus_thread"></div>
<script>
/**
* RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
* LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
*/
/*
*/
var disqus_config = function () {
	//this.page.url = 'https://austindailyherald.com/2020/08/vying-for-votes-austin-mayoral-candidates-seeking-support-on-tuesday/';
	this.page.identifier = '785282 https://austindailyherald.com/?p=785282';
	this.page.title = 'Vying for votes: Austin mayoral candidates seeking support on Tuesday - Austin Daily Herald';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');

s.src = '//austindailyherald.disqus.com/embed.js';

s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://austindailyherald.com/2020/08/trying-to-move-forward/" title="Permalink to Trying to move forward" rel="bookmark">Trying to move forward</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://austindailyherald.com/2020/08/finding-a-way/" title="Permalink to Finding A Way" rel="bookmark">Finding A Way</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://austindailyherald.com/2020/08/hhh-to-host-back-to-school-asd-event/" title="Permalink to HHH to host back to school ASD event" rel="bookmark">HHH to host back to school ASD event</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://austindailyherald.com/2020/08/photos-4-h-holds-rabbit-show/" title="Permalink to Photos: 4-H holds rabbit show" rel="bookmark">Photos: 4-H holds rabbit show</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://austindailyherald.com/2020/08/primary-voting-when-and-where-to-vote/" title="Permalink to Primary voting: When and where  to vote" rel="bookmark">Primary voting: When and where  to vote</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Courts &#038; Crime</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://austindailyherald.com/2020/08/dwi-arrest-leads-to-drug-charges/" title="Permalink to DWI arrest leads to drug charges" rel="bookmark">DWI arrest leads to drug charges</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://austindailyherald.com/2020/08/elkton-man-charged-with-sexually-assaulting-teen/" title="Permalink to Elkton man charged with sexually assaulting teen" rel="bookmark">Elkton man charged with sexually assaulting teen</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://austindailyherald.com/2020/08/convictions-july-26-aug-1-2/" title="Permalink to Convictions: July 26-Aug. 1" rel="bookmark">Convictions: July 26-Aug. 1</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://austindailyherald.com/2020/08/man-charged-with-breaking-into-apartment-holding-woman-hostage/" title="Permalink to Man charged with breaking into apartment, holding woman hostage" rel="bookmark">Man charged with breaking into apartment, holding woman hostage</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://austindailyherald.com/2020/08/winona-man-injured-in-friday-afternoon-accident/" title="Permalink to Winona man injured in Friday afternoon accident" rel="bookmark">Winona man injured in Friday afternoon accident</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	
	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://austindailyherald.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://austindailyherald.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://austindailyherald.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://austindailyherald.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://austindailyherald.com/category/neighbors/" title="" rel="bookmark"><span>Spotlight</span></a></li>
								<li><a href="https://austindailyherald.com/category/obituaries/" title="" rel="bookmark"><span>Obituaries</span></a></li>
								<li><a href="https://marketplace.austindailyherald.com/adhunter/austin/" >Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://austindailyherald.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://austindailyherald.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://austindailyherald.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://austindailyherald.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://austindailyherald.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Austin Daily Herald</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.austindailyherald.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.austindailyherald.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.austindailyherald.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.austindailyherald.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.austindailyherald.com/wp-content/themes/2016-bni/media/js/plugins.js?1591035860"></script>
        <script src="https://www.austindailyherald.com/wp-content/themes/2016-bni/media/js/main.js?1591035860"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.austindailyherald.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.austindailyherald.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/austindailyherald.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://austindailyherald.com/wp-includes/js/thickbox/thickbox.js?m=1591831626g'></script>
<script src='https://www.austindailyherald.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/austindailyherald.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.austindailyherald.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://austindailyherald.com/wp-includes/js/wp-embed.min.js?m=1591831627g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202032.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'173116681',post:'785282',tz:'-5',srv:'austindailyherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '173116681', '785282' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//austindailyherald.disqus.com/count.js" async></script>
            </body>
</html>